请选择 进入手机版 | 继续访问电脑版

LibreOffice 中文社区

 找回密码
 马上加入

扫一扫,访问微社区

QQ登录

只需一步,快速开始

搜索
开启左侧

[未确认] centos6.7 安装库版本不合适的问题

[复制链接]
xutao123777 发表于 2020-5-8 12:33:25 | 显示全部楼层 |阅读模式
问题描述:/opt/libreoffice6.4/program/soffice.bin: /lib64/libdbus-1.so.3: no version information available (required by /opt/libreoffice6.4/program/libmergedlo.so)
重现步骤:

当前的行为和结果:请问该怎么解决, 具体 dbus 安装哪一个版本

期望的行为和结果:

操作系统和软件版本:

用于测试的附件(非必须):

高原之狼 发表于 2020-5-8 14:59:50 | 显示全部楼层
我很久不用 Linux 了,但网络搜索说这只是个警告,是运行时的库版本比编译时的版本更低造成的,但应该不影响运行。

所以没有什么好解决的,除非你升级你的 CentOS。

另外这种帖子建议发新手版或交流版,不适合这里。
您需要登录后才可以回帖 登录 | 马上加入

本版积分规则

Archiver|手机版|小黑屋|LibreOffice 中文社区 ( 粤ICP备13080851号-4 )

GMT+8, 2020-9-22 15:50 , Processed in 0.093649 second(s), 32 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表