请选择 进入手机版 | 继续访问电脑版

LibreOffice 中文社区

 找回密码
 马上加入

QQ登录

只需一步,快速开始

扫一扫,访问微社区

搜索
开启左侧

最晚支持 Windows XP 64-bit 的是哪个版本?

[复制链接]
DOSforever 发表于 2020-9-18 14:52:50 | 显示全部楼层 |阅读模式
我下载了官方所宣称的最晚支持 Windows XP 的 5.4.7.2 版,可安装时却提示
libreoffice5.4.7.2x64.png

又试过 5.3.7.2 版也是同样的提示,那么最晚支持 Windows XP 64-bit 的是哪个版本呢?


ACTom 发表于 2020-9-21 09:19:43 | 显示全部楼层
Libreoffice 不支持 Windows XP 64bit。
根据 5.0 的发行纪要(https://wiki.documentfoundation.org/ReleaseNotes/5.0#Windows)可知,5.0开始支持Windows 64位,但需要Vista以上版本,5.0的32位仍支持Windows XP。
suokunlong 发表于 2020-9-19 15:38:45 | 显示全部楼层
你的XP系统是SP3版本吗?
开放,包容,奉献。
 楼主| DOSforever 发表于 2020-9-19 19:50:54 | 显示全部楼层
suokunlong 发表于 2020-9-19 15:38
你的XP系统是SP3版本吗?

我的是 SP2 。64-bit 的 Windows XP 最晚的只有 SP2 ,没有 SP3 。
monaibo 发表于 2020-11-30 17:46:25 | 显示全部楼层
XP SP2 ,我用4.4.7.2的稳定
suokunlong 发表于 2020-12-1 08:42:51 | 显示全部楼层
monaibo 发表于 2020-11-30 17:46
XP SP2 ,我用4.4.7.2的稳定

为什么还在用XP,跟不上时代步伐了。
开放,包容,奉献。
*滑块验证:
您需要登录后才可以回帖 登录 | 马上加入

本版积分规则

Archiver|手机版|小黑屋|LibreOffice 中文社区 ( 粤ICP备13080851号-4 )

GMT+8, 2021-10-28 13:44

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表